COMMENT COMBINEZ “SI” AVEC “ET” POUR VÉRIFIER PLUSIEURS CONDITIONS DANS EXCEL

Dans cet exemple, Excel évalue quelle condition répond aux critères et renvoie le résultat dans la même ligne.

Pour combiner les fonctions SI et ET :

  1. Copiez le contenu des cellules C2:C5 de la Figure 2–8 dans votre tableau Excel.
  2. Cadrez le tableau comme indiqué dans la capture d’écran.
  3. Sélectionnez la cellule A2 et entrez n’importe quel type de valeur de vente, par exemple 120.
  4. Dans la cellule B2, tapez la formule suivante :

=SI(ET($A$2<=100 ;$A$2); “La valeur des ventes est”;””).

  1. Dans la cellule B3, tapez la formule suivante :

=SI(ET ($A$2>100 ; $A$2<=150) ; “La valeur des ventes est”; “”).

  1. Dans la cellule B4, tapez la formule suivante :

=SI(ET ($A$2>150,$A$2<=200) ; “La valeur des ventes est” ; “”).

  1. Dans la cellule B5, tapez la formule suivante :

=SI($A$2>200 ;”La valeur des ventes est; “”).

FIGURE 

 

 

S’abonner
Notifier de
0 Commentaires
Inline Feedbacks
Voir tous les commentaires

Initiation à Excel

Fonctions Excel

Excel VBA

Macros VBA Utiles

Plus d'outils

Sur Facebook

Sur YouTube

0
Nous aimerions avoir votre avis, veuillez laisser un commentaire.x
()
x