COMMENT UTILISEZ LA FONCTION “SI” POUR CALCULER AVEC DIFFÉRENTS TAUX DE TAXES DANS EXCEL

Si deux taux de taxe de vente différents ou plus doivent être traités, vous pouvez utiliser la fonction SI pour calculer chacun individuellement. Combinez simplement plusieurs fonctions SI, selon le calcul.

Pour calculer le prix après taxes :

  1. Dans la colonne A, entrez quelques prix.
  2. Dans la colonne B, saisissez différents pourcentages de taxe (0, 8 et 10 pour cet exemple).
  3. Sélectionnez les cellules C2:C10 et saisissez la formule suivante :

=SI(B2=8; A2/100*8; SI(B2=10; A2/100*10; A2/100*0)).

  1. Appuyez sur <Ctrl+Entrée>.
  2. Sélectionnez les cellules D2:D10 et tapez la formule =A2+C2.
  3. Appuyez sur <Ctrl+Entrée>.

FIGURE 

 

S’abonner
Notifier de
0 Commentaires
Inline Feedbacks
Voir tous les commentaires

Initiation à Excel

Fonctions Excel

Excel VBA

Macros VBA Utiles

Plus d'outils

Sur Facebook

Sur YouTube

0
Nous aimerions avoir votre avis, veuillez laisser un commentaire.x
()
x