COMMENT UTILISEZ LA FONCTION “SI” POUR COMPARER LES COLONNES ET RENVOYER UN RÉSULTAT SPÉCIFIQUE DANS EXCEL

Comme indiqué dans les exemples précédents, Excel renvoie la valeur VRAI ou FAUX lors de l’utilisation des fonctions OU et ET. La fonction SI peut également être utilisée pour effectuer des tests conditionnels sur des valeurs et des formules.

Cet exemple compare deux colonnes et montre le résultat dans la colonne C.

Pour renvoyer un texte spécifique après avoir comparé des valeurs :

  1. Entrez dans la plage A2:A12 des valeurs de 0 à 1 000.
  2. Entrez dans la plage B2:B12 des valeurs de 0 à 1 000.
  3. Sélectionnez les cellules C2:C12 et tapez la formule suivante :

=SI(A2>=B2 ; “La colonne A est supérieure ou égale” ; “La colonne B est supérieure”).

  1. Appuyez sur <Ctrl+Entrée>.

FIGURE 

 

S’abonner
Notifier de
0 Commentaires
Inline Feedbacks
Voir tous les commentaires

Initiation à Excel

Fonctions Excel

Excel VBA

Macros VBA Utiles

Plus d'outils

Sur Facebook

Sur YouTube

0
Nous aimerions avoir votre avis, veuillez laisser un commentaire.x
()
x