COMMENT UTILISEZ LA FONCTION “SI” POUR DÉTERMINER LE QUART D’ANNÉE DANS EXCEL

Après avoir entré une valeur initiale, Excel peut automatiquement remplir les cellules de la feuille de calcul avec les noms des jours de la semaine ou des mois. Ouvrez une nouvelle feuille de travail et tapez le mot « Janvier » dans la cellule A2. Faites ensuite glisser le point inférieur droit de cette cellule vers A13 pour permettre à Excel de créer une liste contenant les mois de l’année. Dans cet exemple, nous voulons indiquer quels mois tombent dans quel trimestre.

Pour déterminer le trimestre d’une année dans lequel tombe un mois particulier :

  1. Sélectionnez les cellules B2:B13 et tapez la formule suivante :

=SI(OU(A2=”Janvier”; A2=”Février”; A2=”Mars”); “1er trimestre”; SI(OU(A2=”Avril”; A2=”Mai”;  A2=”Juin” ); “2ème trimestre”; SI(OU(A2=”Juillet”; A2=”Août”;  A2=”Septembre”); “3ème trimestre”; “4ème trimestre”)))

  1. Appuyez sur <Ctrl+Entrée>.

FIGURE

S’abonner
Notifier de
0 Commentaires
Inline Feedbacks
Voir tous les commentaires

Initiation à Excel

Fonctions Excel

Excel VBA

Macros VBA Utiles

Plus d'outils

Sur Facebook

Sur YouTube

0
Nous aimerions avoir votre avis, veuillez laisser un commentaire.x
()
x