COMMENT UTILISEZ LA FONCTION “SI” POUR VÉRIFIER LES VALEURS PLUS GRANDES, ÉQUIVALENTES OU PLUS PETITES DANS EXCEL

Dans l’exemple précédent, deux messages différents ont été utilisés comme résultat pour comparer les valeurs. Pour vérifier trois conditions dans la colonne A et présenter le résultat sous la forme « La colonne A est plus grande », « égale » ou « La colonne A est plus petite », procédez comme suit.

Pour comparer des colonnes et afficher le résultat :

  1. Copiez l’exemple précédent.
  2. Sélectionnez les cellules C2:C12 et tapez la formule suivante :

=SI(A2>B2 ;”La colonne A est plus grande”; SI(A2=B2; “Égal”; “La colonne A est plus petite”)).

  1. Appuyez sur <Ctrl+Entrée>.

FIGURE 

REMARQUE Jusqu’à sept fonctions FI peuvent être combinées dans une cellule. Pour combiner plus de sept fonctions, utilisez la solution personnalisée vers la fin de ce chapitre.

S’abonner
Notifier de
0 Commentaires
Inline Feedbacks
Voir tous les commentaires

Initiation à Excel

Fonctions Excel

Excel VBA

Macros VBA Utiles

Plus d'outils

Sur Facebook

Sur YouTube

0
Nous aimerions avoir votre avis, veuillez laisser un commentaire.x
()
x