La fonction ESTERR (en anglais ISERR())

Syntaxe

ESTERR(valeur)
Définition

Cette fonction renvoie la valeur logique VRAI si la valeur est une valeur d’erreur. Sinon, la fonction renvoie FAUX.
Une exception est #N/A. Contrairement à la fonction TYPE.ERREUR(), cette fonction renvoie FAUX pour la valeur d’erreur #N/A.
Arguments
valeur (obligatoire). L’expression (un nombre, du texte, une formule sans signe égal, une valeur logique, une valeur d’erreur, une référence ou un nom) que vous souhaitez vérifier
Fond. Cette fonction est l’une des neuf fonctions EST () qui renvoient une valeur logique en fonction de l’argument. L’argument des fonctions EST () n’est pas converti pour l’évaluation. Cela signifie qu’une chaîne composée d’un nombre est interprétée comme une chaîne (pas comme un nombre). Les fonctions EST () sont souvent utilisées
avec la fonction SI() pour pré-tester le résultat d’un calcul. Le résultat renvoyé par une fonction EST () peut être utilisé comme base pour les formats conditionnels et les règles de validation.
Les exemples de la fonction TYPE.ERREUR() montrent comment localiser les erreurs dans les formules.
Exemple. Supposons que vous souhaitiez calculer la moyenne d’une plage (B26 à B28). Vous souhaitez également rechercher et éviter une erreur si aucune des cellules de la plage ne contient de nombre.
=SI(ESTERR(MOYENNE(B26:B28));”Vérifier les valeurs d’entrée.”; MOYENNE(B26:B28))

S’abonner
Notifier de
0 Commentaires
Inline Feedbacks
Voir tous les commentaires

Initiation à Excel

Fonctions Excel

Excel VBA

Macros VBA Utiles

Plus d'outils

Sur Facebook

Sur YouTube

0
Nous aimerions avoir votre avis, veuillez laisser un commentaire.x
()
x