UTILISER LA FONCTION ARRONDI POUR ARRONDIR LES VALEURS DE TEMPS EN HEURES ENTIÈRES  

Comme dans le conseil précédent, une feuille de travail contient des valeurs de temps, notamment des heures, des minutes et des secondes, comme illustré n dans la Figure . Pour arrondir ces valeurs de temps à des heures entières, utilisez la fonction ARRONDI standard. Rappelez-vous qu’une journée a 24 heures.

Pour arrondir les valeurs de temps en heures entières :

  1. Dans les cellules A2:A10, répertoriez quelques valeurs de temps dans ce format : 12:02:59.
  2. Sélectionnez les cellules B2:B10 et saisissez la formule suivante :

=ARRONDI(A2*24 ; 0)/24.

  1. Appuyez sur <Ctrl+Entrée>.

 

FIGURE 

 

S’abonner
Notifier de
0 Commentaires
Inline Feedbacks
Voir tous les commentaires

Initiation à Excel

Fonctions Excel

Excel VBA

Macros VBA Utiles

Plus d'outils

Sur Facebook

Sur YouTube

0
Nous aimerions avoir votre avis, veuillez laisser un commentaire.x
()
x