UTILISER LA FONCTION “ENT” AVEC LA FONCTION “SI” DANS EXCEL

Pour voir si une valeur est un nombre entier et peut être également divisée par une autre valeur, utilisez le

Fonction SI en combinaison avec la fonction ENT.

Pour voir si un nombre entier peut être divisé de manière égale par 4 :

  1. Sélectionnez les cellules B2:B10 et saisissez la formule suivante :

=SI(ENT(A2/4)=A2/4;”nombre entier divisible par 4″; FAUX).

  1. Appuyez sur <Ctrl+Entrée>.

 

Alternativement:

 

  1. Sélectionnez les cellules C2:C10 et tapez la formule suivante :

=SI(A2/4-ENT(A2/4)=0;”nombre entier divisible par 4″; FAUX).

  1. Appuyez sur <Ctrl+Entrée>.

FIGURE 

 

 

S’abonner
Notifier de
0 Commentaires
Inline Feedbacks
Voir tous les commentaires

Initiation à Excel

Fonctions Excel

Excel VBA

Macros VBA Utiles

Plus d'outils

Sur Facebook

Sur YouTube

0
Nous aimerions avoir votre avis, veuillez laisser un commentaire.x
()
x