UTILISER LA FONCTION “JOURSEM” POUR DÉTERMINER LE JOUR DE LA SEMAINE

Comment savoir si un rendez-vous tombe ou non un week-end ? Pour répondre à cette question, vous pouvez soit utiliser le conseil précédent, soit utiliser la fonction JOURSEM plus pratique. Cette fonction renvoie le jour de la semaine sous la forme d’un nombre correspondant à une date. Le nombre renvoyé est donné sous forme d’entier, allant de 1 (dimanche) à 7 (samedi), par défaut.

Pour déterminer le week-end :

  1. À l’aide de la feuille de travail de l’exemple précédent, sélectionnez les cellules C2:C10 et saisissez la formule suivante :

=SI(OU(JOURSEM(A2)=7; JOURSEM(A2)=1); “week end”; “”).

  1. Appuyez sur <Ctrl+Entrée>.

FIGURE 

REMARQUE Dans la colonne B, utilisez le format personnalisé jjjj pour vérifier le résultat de la colonne C.

 

S’abonner
Notifier de
0 Commentaires
Inline Feedbacks
Voir tous les commentaires

Fonctions Excel

Macro VBA Utiles

Excel Pratique

Programmation VBA

Sur Facebook

Sur YouTube

0
Nous aimerions avoir votre avis, veuillez laisser un commentaire.x
()
x