UTILISER LA FONCTION “QUOTIENT” POUR RETOURNER LA PARTIE ENTIERE D’UNE DIVISION

Le contraire de PRODUIT, qui a été utilisé dans le conseil précédent, est QUOTIENT. Cette fonction calcule la partie entière d’une opération de division et supprime le reste. Pour utiliser cette fonction, vous devez d’abord installer et charger le complément Analysis ToolPak.

QUOTIENT(numérateuR ; dénominateur)

numérateur : le dividende.

dénominateur : Le diviseur.

Pour calculer la partie entière :

  1. Sélectionnez les cellules A2:A10 et entrez le nombre 100.
  2. Appuyez sur <Ctrl+Entrée>.
  3. Dans les cellules B2:B10, entrez des valeurs comme diviseurs.
  4. Sélectionnez les cellules C2:C10 et tapez la formule suivante :

=QUOTIENT(A2; B2).

  1. Appuyez sur <Ctrl+Entrée>.

 

FIGURE 

REMARQUE Pour éviter des calculs incorrects (division par zéro) et la valeur d’erreur indiquée dans les cellules C5 et C10, utilisez la formule suivante :

=SI(ESTERREUR(QUOTIENT(A10; B10)) ; ‘’ ‘’ ; QUOTIENT(A10; B10)).

S’abonner
Notifier de
0 Commentaires
Inline Feedbacks
Voir tous les commentaires

Initiation à Excel

Fonctions Excel

Excel VBA

Macros VBA Utiles

Plus d'outils

Sur Facebook

Sur YouTube

0
Nous aimerions avoir votre avis, veuillez laisser un commentaire.x
()
x