UTILISER LA FONCTION “SI” COMBINÉE DANS UNE CELLULE PLUS DE SEPT FOIS DANS EXCEL

 L’aide en ligne d’Excel indique qu’il n’est pas possible de combiner la fonction SI plus de sept fois. Cependant, ce n’est pas vrai, comme le montre n ci-dessous.

Pour insérer plus de sept conditions 

  1. Sélectionnez la cellule A2 et entrez 12.
  2. Sélectionnez la cellule B2 et tapez la formule suivante :

=SI(A2=1; A2; SI(A2=2; A2*2; SI(A2=3; A2*3; SI(A2=4; A2*4; SI(A2=5; A2*5; SI) (A2=6; A2*6; SI(A2=7; A2*7; )))))))+SI(A2=8; A2*8; SI(A2=9; A2*9; SI(A2 =10; A2*10;  )))+ SI(A2=11;  A2*11; SI(A2=12; A2*12; )).

  1. Appuyez sur <Entrée>.

FIGURE 2-15

S’abonner
Notifier de
0 Commentaires
Inline Feedbacks
Voir tous les commentaires

Initiation à Excel

Fonctions Excel

Excel VBA

Macros VBA Utiles

Plus d'outils

Sur Facebook

Sur YouTube

0
Nous aimerions avoir votre avis, veuillez laisser un commentaire.x
()
x