UTILISER LA FONCTION “SI” POUR COMPARER DEUX CELLULES DANS EXCEL

L’astuce suivante est une solution pour comparer deux cellules ligne par ligne. Préparez une nouvelle feuille de travail en remplissant les deux premières colonnes avec les valeurs 0 et 1 comme le montre la Figure .

Pour comparer les cellules ligne par ligne :

  1. Sélectionnez les cellules C2:C11 et tapez la formule suivante :

=SI(A2&B2=”11″ ;”OK” ; SI(A2&B2=”10″; “La première valeur est OK”; SI(A2&B2=”01″,”La deuxième valeur est OK”; “Les deux valeurs sont FAUX”) )).

  1. Appuyez sur <Ctrl+Entrée>.

FIGURE

 

S’abonner
Notifier de
0 Commentaires
Inline Feedbacks
Voir tous les commentaires

Initiation à Excel

Fonctions Excel

Excel VBA

Macros VBA Utiles

Plus d'outils

Sur Facebook

Sur YouTube

0
Nous aimerions avoir votre avis, veuillez laisser un commentaire.x
()
x