UTILISER LA FONCTION “SOMME.SI” POUR CALCULER UNE LISTE DE PRÉSENCE DANS EXCEL

Pour cette tâche, une liste de présence doit être générée et le nombre de personnes présentes chaque jour déterminé. Générez la liste show n dans la Figure 6–7. La colonne A contient les dates et la colonne B utilise le format défini par l’utilisateur DDD pour déterminer le jour de la semaine. Dans les colonnes C à G, la lettre « X » est inscrite pour chaque personne présente.

Pour calculer la fréquentation pour chaque jour :

  1. Sélectionnez les cellules H2:H11 et tapez la formule =NB.SI(C2:G2; “X”) pour obtenir la participation pour chaque jour.
  2. Appuyez sur <Ctrl+Entrée>.
  3. Sélectionnez les cellules C13:G13 et tapez la formule =NB.SI(G2:G11; “X”) pour compter la présence de chaque employé.
  4. Appuyez sur <Ctrl+Entrée>.

FIGURE 

S’abonner
Notifier de
0 Commentaires
Inline Feedbacks
Voir tous les commentaires

Initiation à Excel

Fonctions Excel

Excel VBA

Macros VBA Utiles

Plus d'outils

Sur Facebook

Sur YouTube

0
Nous aimerions avoir votre avis, veuillez laisser un commentaire.x
()
x