UTILISER LA FONCTION SOMME.SI POUR COMPTER LES COUTS JUSQU’À UNE CERTAINE DATE

La figure  contient une feuille de travail dynamique avec les coûts quotidiens. Pour additionner tous les coûts dans un délai spécifié, utilisez la fonction SOMME.SI.

Pour additionner les coûts jusqu’à une certaine date :

  1. Dans les cellules A2:A11, répertoriez les dates du 09/11/10 au 18/11/10.
  2. Dans les cellules B2:B11, entrez les coûts correspondants pour chaque jour.
  3. Dans la cellule E1, entrez la date 16/11/10.
  4. Sélectionnez la cellule E2 et tapez la formule suivante :

=SOMME.SI(A2:A11; “<=” & E1; B2:B11).

  1. Appuyez sur <Entrée>.

FIGURE

REMARQUE Pour vérifier le résultat calculé, sélectionnez les cellules B2:B9 et observez la somme affichée dans le

Barre d’état Excel

S’abonner
Notifier de
0 Commentaires
Inline Feedbacks
Voir tous les commentaires

Fonctions Excel

Macro VBA Utiles

Excel Pratique

Programmation VBA

Sur Facebook

Sur YouTube

0
Nous aimerions avoir votre avis, veuillez laisser un commentaire.x
()
x