UTILISER LA FONCTION “SOMMEPROD” POUR CALCULER LA VALEUR DE L’INVENTAIRE

Dans cet exemple, les coûts de tous les produits dans un entrepôt doivent être additionnés pour obtenir la valeur de l’inventaire complet. Pour ce faire, utilisez la fonction SOMMEPROD. Cette fonction multiplie les composants correspondants dans les tableaux donnés et renvoie la somme de ces produits.

SOMMEPROD(tableau1, tableau2, tableau3, …)

array1, array2, array3, … : De 2 à 30 arrays dont les composants sont à multiplier puis ajouté.

 Pour calculer la valeur d’inventaire :

  1. Saisissez les données indiquées n dans les colonnes A et B de la Figure 6–8. La quantité de chaque produit est indiquée avec le coût de chaque unité.
  2. Sélectionnez la cellule B12 et tapez la formule suivante :

=SOMMEPROD(B2:B10; A2:A10).

  1. Vérifiez le résultat en sélectionnant les cellules D2:D10 et en tapant la formule suivante :

=A2*B2.

  1. Appuyez sur <Ctrl+Entrée>.
  2. Additionnez cette plage dans la cellule D12. 

FIGURE 

 

S’abonner
Notifier de
0 Commentaires
Inline Feedbacks
Voir tous les commentaires

Initiation à Excel

Fonctions Excel

Excel VBA

Macros VBA Utiles

Plus d'outils

Sur Facebook

Sur YouTube

0
Nous aimerions avoir votre avis, veuillez laisser un commentaire.x
()
x