UTILISER LA FONCTION SOMMEPRODUIT POUR SOMMER LES VENTES D’UNE ÉQUIPE PARTICULIÈRE

La feuille de travail ci-dessous contient les ventes des différentes équipes. Comme indiqué précédemment, la somme des ventes de chaque équipe peut être effectuée avec la fonction SOMME.SI. Une autre façon d’obtenir un résultat est d’utiliser la fonction SOMMEPROD.

Pour additionner les ventes de l’équipe 1 :

  1. Utilisez les valeurs de la Figure 6–9 pour remplir les colonnes A et B.
  2. Sélectionnez la cellule B12 et tapez la formule suivante :

=SOMMEPROD((A2:A10=1)*(B2:B10)).

  1. Pour vérifier le résultat, sélectionnez les cellules D2:D10 et tapez la formule suivante :

=SI(A2=1; B2″”).

  1. Appuyez sur <Ctrl+Entrée> pour saisir la formule dans la plage de cellules sélectionnée.
  2. Sélectionnez la cellule D12 et entrez la formule suivante :

=SOMME(D2:D10).

FIGURE 

 

S’abonner
Notifier de
0 Commentaires
Inline Feedbacks
Voir tous les commentaires

Fonctions Excel

Macro VBA Utiles

Excel Pratique

Programmation VBA

Sur Facebook

Sur YouTube

0
Nous aimerions avoir votre avis, veuillez laisser un commentaire.x
()
x