UTILISER LA FONCTION SOMMPROD POUR MULTIPLIER ET SOMME EN MÊME TEMPS  

Le salaire de chaque équipe doit être calculé. Les numéros des équipes, les heures de travail quotidiennes et le paiement quotidien sont enregistrés dans un tableau. Pour calculer le salaire total de chaque équipe, les heures de travail doivent être multipliées par le paiement et additionnées pour chaque jour travaillé. Utilisez la fonction SOMMEPROD pour obtenir le résultat.

Pour multiplier et additionner en une opération pour chaque équipe :

  1. Dans une feuille de travail, copiez la plage A2:E11 indiquée sur la Figure 6–10.
  2. Sélectionnez les cellules C13:C15 et tapez la formule suivante :

=SOMMEPROD((($C$2:$C$11=B13)*($E$2:$E$11))).

  1. Appuyez sur <Ctrl+Entrée>.

FIGURE 

 

S’abonner
Notifier de
0 Commentaires
Inline Feedbacks
Voir tous les commentaires

Initiation à Excel

Fonctions Excel

Excel VBA

Macros VBA Utiles

Plus d'outils

Sur Facebook

Sur YouTube

0
Nous aimerions avoir votre avis, veuillez laisser un commentaire.x
()
x