UTILISER LA FONCTION SUMIFS POUR DÉTERMINER LES VENTES D’UNE ÉQUIPE ET LE SEXE DE SES MEMBRES

Cet exemple fait référence à la Figure 6–3 ; cependant, le tableau additionne non seulement les ventes des différentes équipes mais aussi les ventes de chaque équipe selon le sexe de chaque membre. Vous pouvez utiliser la fonction SUMIFS pour ajouter toutes les cellules d’une plage spécifiées par plusieurs critères.

La syntaxe de la fonction SOMME.SI a les arguments suivants :

SOMME.SI(sum_range, criteres_range1, criteres1, [criteria_range2, criteres2], …)

sum_range : obligatoire. Une ou plusieurs cellules à additionner, y compris des nombres ou des noms, des plages ou des cellules.

critères_plage1 : Obligatoire. La première plage dans laquelle évaluer les critères associés.

critère_1 : Obligatoire. Les critères sous la forme d’un nombre, d’une expression, d’une référence de cellule ou d’un texte définissant les cellules de l’argument range_critères1 seront ajoutés.

critères_plage2, critères2 : facultatif. Des plages supplémentaires et leurs critères associés.

Pour additionner les données spécifiées :

  1. Dans les cellules A2:A10, entrez un numéro d’équipe de 1 à 3.
  2. Dans les cellules B2:B10, indiquez les noms de tous les membres de l’équipe.
  3. Dans la colonne C, inscrivez le sexe de chaque vendeur.
  4. Dans les cellules D2:D10, saisissez les ventes quotidiennes de chaque employé.
  5. Énumérez les chiffres 1, 2, 3 et les ventes ventilées par sexe pour chaque équipe dans les cellules F2:F7, comme le montre la figure 6-44.
  6. Sélectionnez les cellules H2:H7 et tapez la formule suivante :

=SOMME.SI($D$2:$D$10; $A$2:$A$10; F2; $C$2:$C$10; G2)

  1. Appuyez sur <Ctrl+Entrée>.

FIGURE 

REMARQUE Jusqu’à 127 paires plage/critère sont autorisées.

 

 

 

S’abonner
Notifier de
0 Commentaires
Inline Feedbacks
Voir tous les commentaires

Initiation à Excel

Fonctions Excel

Excel VBA

Macros VBA Utiles

Plus d'outils

Sur Facebook

Sur YouTube

0
Nous aimerions avoir votre avis, veuillez laisser un commentaire.x
()
x