UTILISEZ LA FONCTION “ARRONDI” POUR ARRONDIR LES VALEURS DE TEMPS EN MINUTES ENTIÈRES

Une feuille de travail contient des valeurs de temps, notamment des heures, des minutes et des secondes, comme illustré n dans la Figure. La tâche consiste à arrondir les minutes à des minutes entières en utilisant la fonction ARRONDI standard. Notez qu’une journée compte 24 heures, soit 1 440 minutes.

Pour arrondir différentes valeurs de temps à des minutes entières :

  1. Dans les cellules A2:A10, répertoriez quelques valeurs d’heure dans ce format : 12:02:59.
  2. Sélectionnez les cellules B2:B10 et saisissez la formule suivante :

=ARRONDI(A2*1440; 0)/1440.

  1. Appuyez sur <Ctrl+Entrée>.

FIGURE 6–14

S’abonner
Notifier de
0 Commentaires
Inline Feedbacks
Voir tous les commentaires

Initiation à Excel

Fonctions Excel

Excel VBA

Macros VBA Utiles

Plus d'outils

Sur Facebook

Sur YouTube

0
Nous aimerions avoir votre avis, veuillez laisser un commentaire.x
()
x