UTILISEZ LA FONCTION “AUJOURDHUI” POUR VÉRIFIER LES DATES FUTURE

Dans une feuille de travail, les dates de la colonne A doivent être vérifiées pour voir si elles sont dans le futur. La date réelle peut être déterminée à l’aide de la fonction AUJOURD’HUI et peut être comparée aux dates de la feuille de travail à l’aide de la fonction SI. Si les dates sont dans le futur, le résultat dans la colonne B doit être Y ; sinon, ce devrait être N.

Pour vérifier les dates futures :

  1. Dans la cellule D1, tapez la formule = AUJOURDHUI() pour afficher la date actuelle.
  2. Sélectionnez les cellules B2:B10 et saisissez la formule suivante :

=SI(A2<=AUJOURDHUI(); “n”; “y”).

  1. Appuyez sur <Ctrl+Entrée>.

FIGURE 

 

S’abonner
Notifier de
0 Commentaires
Inline Feedbacks
Voir tous les commentaires

Initiation à Excel

Fonctions Excel

Excel VBA

Macros VBA Utiles

Plus d'outils

Sur Facebook

Sur YouTube

0
Nous aimerions avoir votre avis, veuillez laisser un commentaire.x
()
x