UTILISEZ LA FONCTION “BDMOYENNE” POUR DÉTERMINER LE PRIX MOYEN DANS UNE CATÉGORIE

Pour déterminer le prix moyen dans une catégorie, utilisez la fonction DAVERAGE. Cette fonction fait la moyenne des valeurs d’une colonne d’une liste ou d’une base de données qui correspondent aux conditions spécifiées.

BDMOYENNE(base de données; champ; critères)

base de données : la plage de cellules dans la liste ou la base de données. La première ligne de la liste contient les en-têtes de colonne.

champ : Indique la colonne à utiliser dans la fonction.

critères : la plage de cellules contenant les conditions spécifiées

Pour déterminer le prix moyen d’une catégorie :

  1. Copiez dans une feuille de travail les cellules A1:C10 comme indiqué sur la Figure 8–10.
  2. Copier la plage A1:C1.
  3. Sélectionnez la cellule A12 et appuyez sur <Ctrl+V>.
  4. Dans la cellule B13, entrez A pour rechercher dans la catégorie A.
  5. Dans la cellule C15, tapez la formule suivante :

=MOYENNE(A1:C10; C1; A12:C13).

  1. Appuyez sur <Entrée>.

FIGURE 

S’abonner
Notifier de
0 Commentaires
Inline Feedbacks
Voir tous les commentaires

Initiation à Excel

Fonctions Excel

Excel VBA

Macros VBA Utiles

Plus d'outils

Sur Facebook

Sur YouTube

0
Nous aimerions avoir votre avis, veuillez laisser un commentaire.x
()
x