UTILISEZ LA FONCTION JOUR DE LA SEMAINE POUR CALCULER AVEC DIFFÉRENTS TAUX DE RÉMUNÉRATION HORAIREUTILISEZ LA FONCTION JOUR DE LA SEMAINE POUR CALCULER AVEC DIFFÉRENTS TAUX DE RÉMUNÉRATION HORAIRE

 

 De nombreuses entreprises calculent la masse salariale en utilisant des taux horaires pour chaque employé. Les taux horaires dépendent des jours travaillés, car le travail effectué le week-end est souvent payé à un  taux plus élevé que le travail effectué du lundi au vendredi.

Dans cet exemple, différents taux horaires sont définis en fonction des jours travaillés. La colonne A répertorie les dates, la colonne B a le format personnalisé DDD pour afficher le jour de la semaine et la colonne C répertorie le nombre d’heures travaillées.

Pour calculer avec différents taux de rémunération horaire :

  1. Dans une feuille de travail, saisissez les données indiquées n dans les colonnes A, B et C de la Figure 4–18.
  2. Sélectionnez la cellule F2 et entrez 12,50 (taux horaire du lundi au vendredi).
  3. Sélectionnez la cellule F5 et entrez 18,50 (taux horaire pour le samedi et le dimanche).
  4. Sélectionnez les cellules D2:D10 et tapez la formule suivante :

=SI(OU(JOURSEM(A2)=1;JOURSEM(A2)=7);C2*$F$5;C2*$F$2).

  1. Appuyez sur <Ctrl+Entrée>.

FIGURE 

 

S’abonner
Notifier de
0 Commentaires
Inline Feedbacks
Voir tous les commentaires

Initiation à Excel

Fonctions Excel

Excel VBA

Macros VBA Utiles

Plus d'outils

Sur Facebook

Sur YouTube

0
Nous aimerions avoir votre avis, veuillez laisser un commentaire.x
()
x