UTILISEZ LA FONCTION MOYENNE POUR CALCULER LA SORTIE MOYENNE DANS EXCEL

Dans cet exemple, la sortie de trois lignes de production a été enregistrée pendant plusieurs jours. Maintenant, la moyenne des trois sorties les plus élevées de chaque ligne doit être calculée. Pour cette tâche, Excel fournit la fonction MOYENNE, qui renvoie la moyenne, ou moyenne arithmétique, des arguments.

MOYENNE(nombre1, nombre2, …)

nombre1, nombre2, … : De 1 à 30 arguments numériques dont vous souhaitez déterminer la moyenne. Il est également possible d’utiliser une référence de cellule, comme le montre n dans cet exemple.

Pour calculer la moyenne des trois capacités les plus élevées de chaque ligne de production :

  1. Dans les cellules B2:D10, saisissez la sortie de chaque ligne de production.
  2. Sélectionnez les cellules B13:D13 et tapez la formule suivante :

=MOYENNE(GRANDE.VALEUR(B2:B10; 1); GRANDE.VALEUR(B2:B10; 2);  GRANDE.VALEUR(B2:B10; 3))

  1. Appuyez sur <Ctrl+Entrée>.

FIGURE 

 

S’abonner
Notifier de
0 Commentaires
Inline Feedbacks
Voir tous les commentaires

Initiation à Excel

Fonctions Excel

Excel VBA

Macros VBA Utiles

Plus d'outils

Sur Facebook

Sur YouTube

0
Nous aimerions avoir votre avis, veuillez laisser un commentaire.x
()
x