UTILISEZ LA FONCTION NB.SI.ENS POUR COMPTER LES PHASES QUI COTENT PLUS DE 1 000 $ PENDANT UNE CERTAINE DURÉE

Cet exemple fait cependant référence à la Figure 6–6 ; non seulement les phases du projet mais aussi la durée du projet sont répertoriées. Pour déterminer combien de phases coûtent plus de 1 000 $ et prennent deux jours ou moins, utilisez la fonction NB.SI.ENS. Cette fonction compte le nombre de cellules dans une plage qui répondent aux critères spécifiés.

NB.SI(criteria_range1 : critères1 : [criteria_range2, criteres2,… : ‘,)

critères_plage1. Obligatoire. La première plage dans laquelle évaluer les critères associés.

critère1 : Obligatoire. Les critères sous la forme d’un nombre, d’une expression, d’une référence de cellule ou d’un texte qui définit les cellules qui seront comptées.

critères_plage2, critères2,…:’, Facultatif. Des gammes supplémentaires et leurs

 critères associés.

Pour compter les phases spécifiées :

  1. Dans les cellules A3:A12, entrez les différentes phases.
  2. Dans les cellules B3:B12, entrez les coûts de chaque phase.
  3. Dans les cellules C3:C12, entrez la durée de chaque phase.
  4. Entrez 1000 dans la cellule E2 et 2 dans la cellule F2 comme critères donnés.
  5. Sélectionnez la cellule E4 et tapez la formule suivante :

=NB.SI(B3:B12; “>” & E2; C3:C12; “<=” ;  & F2).

  1. Appuyez sur <Entrée>.

FIGURE 

REMARQUE Jusqu’à 127 paires plage/critère sont autorisées.

S’abonner
Notifier de
0 Commentaires
Inline Feedbacks
Voir tous les commentaires

Initiation à Excel

Fonctions Excel

Excel VBA

Macros VBA Utiles

Plus d'outils

Sur Facebook

Sur YouTube

0
Nous aimerions avoir votre avis, veuillez laisser un commentaire.x
()
x