UTILISEZ LA FONCTION “SI” POUR VÉRIFIER SI UNE DATE EST DANS LE PASSÉ OU DANS LE FUTUR

Dans cet exemple, nous voulons vérifier si une date particulière est dans le passé ou dans le futur. Pour ce faire, la fonction AUJOURD’HUI () est utilisée avec SI pour comparer les dates avec la date réelle et afficher son résultat.

Pour comparer des dates—variante A :

  1. Sélectionnez les cellules B2:B16 et tapez la formule suivante :

=SI(NON(A2>AUJOURDHUI()); “Passé”;”Futur”).

  1. Appuyez sur <Ctrl+Entrée>.

Pour comparer des dates—variante B :

  1. Sélectionnez les cellules B2:B11 et saisissez la formule suivante :

=SI(A2>=AUJOURDHUI(); SI(A2=AUJOURDHUI(); “Aujourd’hui”; “Futur”); “Passé”).

  1. Appuyez sur <Ctrl+Entrée>.

FIGURE 

 

S’abonner
Notifier de
0 Commentaires
Inline Feedbacks
Voir tous les commentaires

Initiation à Excel

Fonctions Excel

Excel VBA

Macros VBA Utiles

Plus d'outils

Sur Facebook

Sur YouTube

0
Nous aimerions avoir votre avis, veuillez laisser un commentaire.x
()
x