UTILISEZ LES FONCTIONS EST.PAIR ET EST.IMPAIR POUR VÉRIFIER SI UN NOMBRE EST PAIR OU IMPAIR

Pour savoir si les nombres sont pairs ou impairs, utilisez les fonctions EST.PAIR ou EST.IMPAIR. EST.PAIR renvoie VRAI si le nombre est pair et FAUX si le nombre est impair, tandis que EST.IMPAIR renvoie VRAI si le nombre est impair et FAUX si le nombre est pair.

ISEVEN(nombre) EST.IMPAIR (nombre)

nombre : La valeur à tester. Les valeurs non entières sont tronquées.

Pour vérifier si un nombre est pair ou impair :

  1. Dans les cellules A2:A10, entrez des chiffres.
  2. Sélectionnez les cellules B2:B10 et saisissez la formule suivante :

=SI(EST.PAIR(A2); “X”; “”).

  1. Appuyez sur <Ctrl+Entrée>.
  2. Sélectionnez la cellule C2:C10 et tapez la formule suivante :

=SI(EST.IMPAIR (A2); “X”; “”).

  1. Appuyez sur <Ctrl+Entrée>.

FIGURE 

REMARQUE Pour utiliser ces fonctions, vous devrez installer et charger le complément Analysis ToolPak comme décrit précédemment.

 

S’abonner
Notifier de
0 Commentaires
Inline Feedbacks
Voir tous les commentaires

Initiation à Excel

Fonctions Excel

Excel VBA

Macros VBA Utiles

Plus d'outils

Sur Facebook

Sur YouTube

0
Nous aimerions avoir votre avis, veuillez laisser un commentaire.x
()
x