Utilisez les fonctions SOMME d’Excel et valeur date pour compter les ventes aujourd’hui d’un produit spécifique

Le tableau de la figure contient un certain nombre de produits vendus à des jours différents. Nous voulons comptabiliser toutes les ventes d’un produit spécifique pendant une seule journée. Pour gérer les dates de cette façon, utilisez la fonction DATEVAL, qui convertit une date représentée par du texte en un numéro de série. Utilisez une formule matricielle pour compter toutes les ventes d’un produit pour le jour souhaité.

Pour compter les ventes d’aujourd’hui d’un produit spécifique :

  1. Dans les cellules A2:A15, répertoriez les dates.
  2. Dans les cellules B2:B15, entrez les numéros de produit.
  3. Dans la cellule E1, entrez = AUJOURDHUI().
  4. Dans la cellule D2, entrez le numéro de produit que vous souhaitez trouver (vendu à la date d’aujourd’hui).
  5. Sélectionnez la cellule E2 et tapez la formule matricielle suivante :

=SOMME((DATEVAL(“14/03/2014″)=$A$2:$A$15)*($D$2=$B$2:$B$15)).

  1. Appuyez sur <Ctrl+Maj+Entrée>.

 

S’abonner
Notifier de
0 Commentaires
Inline Feedbacks
Voir tous les commentaires

Initiation à Excel

Fonctions Excel

Excel VBA

Macros VBA Utiles

Plus d'outils

Sur Facebook

Sur YouTube

0
Nous aimerions avoir votre avis, veuillez laisser un commentaire.x

Suivez - nous sur Facebook pour être parmi les premiers
à profiter de nos derniers articles et astuces...